Versionsinfos JPS2/APS2 ab 2.50.x


Erweiterungen/Änderungen

JPS2 - Job Planning System2 / APS2 - Auto Planning System2

JPS2 Version 2.50.21 vom 10.01.2019

##### DB-Version = 53 | Abhängigkeit zu: VxS 2.50.110 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.19 vom 16.10.2018

##### DB-Version = 52 | Abhängigkeit zu: VxS 2.50.104, EKS 1.50.12 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.16 vom 25.07.2018

###################### Datenbank Update #######################

##### Abhängigkeit zu: VCS 2.50.97, EKS 1.50.10, KSA 1.50.18207.01 ######

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.14 vom 16.07.2018

##### DB-Update notwendig #####

##### Abhängigkeit zu: VCS 2.50.91, KSA 1.50.18197.01 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.13 vom 27.06.2018

##### DB-Update notwendig #####

##### Abhängigkeit zu:VCS 2.50.90, EKS 1.50.9, KSA 1.50.18178.01 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.12 vom 20.04.2018

##### DB-Update notwendig #####

##### Abhängigkeit zu VCS 2.50.84, EKS 1.50.8, KSA 1.50.18110.01 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.11 vom 08.03.2018

##### DB-Update notwendig #####

##### Abhängigkeit zu VCS 2.50.77, EKS 1.50.7, VME 1.50.2, REM 1.50.3, KSA 1.50.18039.01 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.8 vom 15.01.2018

##### DB-Update notwendig #####

##### Mindestanforderung VxS Version 2.50.63 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.5 vom 05.10.2017

##### DB-Update notwendig #####

##### Mindestanforderung VxS Version 2.50.51 #####

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.3 vom 12.09.2017

##### DB-Update notwendig #####

Die Versionen VCS 2.50.48, JPS2 2.50.3, EKS 1.50.1, REM 1.50.2, VME 1.50.1 stehen miteinander in Beziehung!

Hintergrund: Der Kassenabschluss muss nicht mehr generell zwingend vor dem Update erfolgen, sondern nur dann, wenn er explizit gebraucht wird

Erweiterungen/Änderungen:

Bugfixes [#]:

JPS2 Version 2.50.2 vom 08.08.2017

##### DB-Update notwendig #####

##### Mindestanforderung VxS Version 2.50.42 #####

Erweiterungen:

Bugfixes [#]:

Hinweis zu JPS2 Version 2.50.1:

Ab VxS-Version 2.50.41

JPS2 Version 2.50.1 vom 27.07.2017

##### DB-Update notwendig #####

##### Mindestanforderung VxS Version 2.50.26 #####

Erweiterungen/Änderungen:

Bugfixes [#]:


Erstellt: 08.08.2017 10:18:38
Geändert:
29.01.2019 15:24:05
Autor:
Reinhard (Ringhut, Braunmiller, Stroelin, Drexler)
Artikel-ID:
18140